FiveM/client manual/system requirements

Материал из Wikipedia Pi

Системные Требования

Для запуска FiveM ваша система должна соответствовать минимальным требованиям оригинальной игры.

Для FiveM требуется полностью обновленная версия Windows 8.1, Windows 10 или Windows 11. Устаревшая операционная система может не работать, или работать не корректно. Обычно рекомендуется обновляться до Windows 10, когда это возможно, поскольку это обеспечивает наилучшие возможности.

Минимальные требования

  • Процессор: Intel Core 2 Q6600 @ 2,40 ГГц / AMD Phenom 9850 @ 2,5 ГГц
  • ОЗУ: 8 Гб (Может работать на 4 Гб)
  • Видеокарта: NVIDIA 9800 GT 1 ГБ / AMD HD 4870 1 ГБ / Intel HD GT2
  • HDD: 72 Гб + ~ 4 Гб

Рекомендуемые требования

  • Процессор: Intel Core i5 3470 с частотой 3,2 ГГц / AMD X8 FX-8350 с частотой 4 ГГц
  • ОЗУ: 16 Гб
  • Видеокарта: NVIDIA GTX 660 2 ГБ / AMD HD7870 2 ГБ
  • HDD: 72 Гб + 8 Гб

Wiki note.png

Примечание

  • Может не работать с некоторыми более старыми графическими процессорами AMD для ноутбуков. Подробнее об этом здесь.
  • 72 Гб требуется для оригинальной игры + дополнительный кэш FiveM.